Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000113 [PawBill] General minor always 2009-08-05 11:25 2009-08-05 11:27
Reporter Exa_Ankur View Status public  
Assigned To Exa_Ankur
Priority low Resolution fixed  
Status resolved   Product Version 1.0.1
Summary 0000113: cPanel account setup failure should give better feedback to the admin
Description When a cPanel account setup fails, it currently only shows a status of temporary failure to the admin.
The admin has no idea why the setup failed.
We should add a field - failure reason - to indicate the reason for the failure.
Additional Information
Tags No tags attached.
Attached Files

- Voting
Votes for this bug 0
Bugs you have voted for

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-08-05 11:25 Exa_Ankur New Issue
2009-08-05 11:25 Exa_Ankur Status new => assigned
2009-08-05 11:25 Exa_Ankur Assigned To => Exa_Ankur
2009-08-05 11:25 Exa_Ankur Description Updated
2009-08-05 11:27 Exa_Ankur Status assigned => resolved
2009-08-05 11:27 Exa_Ankur Fixed in Version => 1.5.0beta1
2009-08-05 11:27 Exa_Ankur Resolution open => fixed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker